The Cisco® IP Phone 7800 Series with Multiplatform Phone Firmware is a costeffective, high-fidelity voice communications portfolio designed to improve your organization’s person-to-person communications while reducing your operating costs on approved Unified-Communications-as-a-Service (UCaas) platforms.
- Codecs: G.711 (A-law and m-law), G.722.2, G.722, G.729ab, ILBC, iSAC, OPUS
- DTMF: In-band, out-of-band (RFC 2833), and SIP INFO
- MOS Score Reporting (Telchemy)
- The 7800 series provides exceptional noise isolation when used with a Cisco 500 Series Headset
- MAC address (IEEE 802.3)
- SIP protocol support (RFC3261 and companion RFCs)
- IPv4 (RFC 791)
- IPv6 (RFC 2460): System Interoperability Testing Required
- DNS: A record (RFC 1706), SRV record (RFC 2782)
- Dynamic Host Configuration Protocol (DHCP) (RFC 2131)
- Simple Network Time Protocol (SNTP) (RFC 2030)
- Network Address Translation (NAT) transversal, serial tunnel (STUN)
- UDP/TCP
- Link Layer Discovery Protocol (LLDP)
- Cisco Discovery Protocol
- TR.69 Provisioning: System Interoperability Testing Required